FAQ・サポート

Webアップデートを行うと「FileBackUp#5...」と表示されて、アップデートできない

XamでWebアップデートを行おうとすると

 FileBackUp#5
 パス
 ~~~~~~~~
 へのアクセスが拒否されました。

とエラー表示されてアップデートできないことがあるようです。

 

【原因】

 Webアップデートを行う際、インストール済みの問題データファイルのバックアップを保存しますが、何らかの原因でそのファイルへのアクセス権限が十分でないため、バックアップを保存できなく、エラーが発生していると思われます。

 

【対処方法】

Xam付属のツールを使用してインストール済みの問題データファイルのアクセス権を変更することによって、解決することができます。

  1. Xamを起動します。
  2. 「ツール」→「データファイルのアクセス権の変更」を選択します。
  3. 実行するとコマンドプロンプトの黒い画面が表示され、処理実行中のリストが流れます。
  4. 処理が終了したら、改めてWebアップデートをお試しください。

 

ご不便をおかけし大変恐縮ですが、何卒よろしくお願いいたします。

このエントリーにコメントできません。

製品について、お困りの方は
サポートページをご覧ください
ご購入前に、実際の使用感を
体験いただけます
直販サイト「JCショップ」で
ご購入いただけます
ご不明な点等ございましたら、
お気軽にお問い合わせください。
受付時間
10:00~17:00(土日祝を除く)