一太郎をお使いの場合、3問以上の問題でテスト作成すると以下のようなエラーが発生してテスト作成できない現象が確認されました。
「現在の内容を保存せずに終了します。よろしいですか?」
エラー番号:-2147417851サーバーによって例外が解されました。(HRESULTからの例外:0x80010105(RPC_E_SERVERFAULT))
OpenMakeTest#-2147024886文書ウィンドウが選択されていないためメソッド、またはプロパティが使用できません。
エラー番号:2000コマンドが中止されました。
【対象】
Xam、センターTenの文系科目
お使いのワープロソフト:一太郎(2018年2月以降にアップデートしたバージョン)
【症状】
問題をテスト作成するとエラーが発生し、テスト作成できない。
【対処方法】
以下の製品はアップデートしていただくことで解消いたします。
センターTen2019
:
不具合は確認されていません
センターTen2018
:
2019年4月4日公開のアップデートにて対応
Xam2018
:
2019年4月3日公開のアップデートにて対応
Xam2017
:
2019年4月8日公開のアップデートにて対応
Xam2016
:
2019年4月8日公開のアップデートにて対応
Xam2015
:
2019年4月8日公開のアップデートにて対応
Xam2014
:
2019年4月8日公開のアップデートにて対応
※Xam2013,センターTen2017以前の製品については対応予定はございません。何卒ご了承ください。
ご不便をおかけしているところ大変恐縮ですが、何卒よろしくお願いいたします。
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【症状】
XamおよびセンターTenにおいて、2018年1月公開のマイクロソフト WindowsUpdateを行うと、ベクトルなどの数式の一部が文字化けする場合があります。
【原因】
Office 2007、Office 2010、Office 2013、Office 2016 をお使いで、2018年1月のWindowsUpdateのOfficeの更新プログラムを適用すると、数式エディター 3.0 の機能が削除されます。それに伴い数式で使用していたフォント(MT Extra)も削除されてしまうため、数式の一部に文字化けが発生してしまうようです。
【対処方法1】
MathType というソフトの評価版(体験版)をインストールすることで必要なフォントも同時にインストールされるため解消できます。
米WIRIS社サイトもしくはDesign Science社サイトより MathType 評価版(体験版)の英語版をダウンロードし、インストールしてください。
Design Science社 ※英語サイト
https://www.dessci.com/en/products/mathtype/
米WIRIS社 ※英語サイト
http://www.wiris.com/en/equation_editor/microsoft
※インストール後の30日間は正規版MathTypeとしてお使いいただけますが、期限後は基本機能のみが使用可能な「MathType Lite」となる評価版(体験版)をお使いいただくことが可能です。文字化け対策の場合はそのままお使いください。
※MathTypeは他社製品となります。
【対処方法2】
MicroSoftのダウンロードセンターで無償にて配布されている「MT Extra」フォントをダウンロードし、インストールしていただくことで解消されます。
Font to display equations created by
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Xam 及び センターTen において、Windows7 や Windows8/8.1 等から Windows10 へアップグレードすると、一部の環境で検索結果などの一部表記の文字が崩れて表示(文字化け)されることがあるようです。
多くの場合は「日本語補助フォント」をアンインストールすることで解消できるようですが、まれにそれでは解決できない事があるようです。その場合は以下のレジストリのフォントファイルの指定を変更する方法をお試しください。
【原因】
レジストリのフォントファイルの指定が間違っているため。
※以下でご紹介する方法はレジストリに変更を加える方法です。十分お気をつけて行うようお願いいたします。可能であれば、レジストリのバックアップを取ることをお勧めします。
レジストリをバックアップする方法:
https://support.microsoft.com/ja-jp/kb/322756
【対処方法】
1.「スタート」を右クリックし、「検索」を選択します。
2.検索窓に「regedit」と入力し、レジストリエディタを起動します。
3.左側ツリーから以下のようにたどります。
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts
4.右窓から
MS ゴシック & MS UI Gothic & MS P ゴシック(True type)
もしくは
MS
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Wordの下線が太くて文字が判別できない場合、下線を細い線に置換することで見ることができるようになります。
1.「検索と置換」を開き、[置換]タブを選択します。
2.[オプション(M)>>]ボタンを押し、「検索オプション」を開きます。
3.さらに[書式(O)]ボタンを押し、リストから「フォント(F)」を選択して、「検索する文字」ウィンドウを開きます。
4.「すべての文字列」欄の「下線(U)」からXamで使われている太い線を選択し、[OK]ボタンを押して「検索する文字」ウィンドウを閉じます。
5.「検索と置換」に戻り、「置換後の文字列」の入力欄を選択します。
6.続いて[オプション(M)>>]ボタンを押し、「検索オプション」を開きます。
7.[書式(O)]ボタンを押し、リストから「フォント(F)」を選択して、「検索する文字」ウィンドウを開きます。
8.「すべての文字列」欄の「下線(U)」からXamで使われていない細い線を選択し、[OK]ボタンを押して「検索する文字」ウィンドウを閉じます。
9.「検索と置換」に戻り、[すべて置換(A)]を選択すると、該当する太い下線がすべて細い下線に置換されます。
以上で下線の太さを調整することが可能です。
お試しいただければ幸いです。
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Xam 及び センターTen において、Windows7 や Windows8/8.1 等から Windows10 へアップグレードすると、一部の環境で検索結果などの一部表記の文字が崩れて表示(文字化け)されることがあるようです。
Windows10 へのアップグレード後に文字化けが発生した場合、「日本語補助フォント」をアンインストールすることで解消できる場合があります。
以下の方法で「日本語補助フォント」のアンインストールをお試しください。
「スタート」 を右クリックし、「コントロールパネル」を選択します。
「デスクトップのカスタマイズ」→「フォント」の順に選択します。
左メニュー項目の「オプション機能の管理」を選択します。
表示の中から「日本語補助フォント」を選び[アンインストール]をしてください。
Windows及びXamもしくはセンターTenを再起動しご確認ください。
「日本語補助フォント」をアンインストールすると、文字化けは解消されますが、普段見慣れたフォント以外で表示される可能性があります。ご了承ください。
また、上記方法の「3.」までを行い、「[+]機能の追加」から「日本語補助フォント」を改めてインストールすることで解消される可能性もあります。
なお、上記方法でも解消できない場合、レジストリのフォントファイルの指定が間違っている可能性もあります。その場合はレジストリのフォントファイルの指定を変更する方法も合わせてご確認ください。
皆様には大変ご不便をおかけしますが、何卒よろしくお願いいたします。
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【対象科目】
全科目
【利用場面】
・キー登録をする場合
・Webアップデートをする場合
・[ツール]から問題データをインストールする場合
・問題データの参照先を変更する場合
・データファイルのアクセス権の変更をする場合
【利用方法】
〈方法1〉
PCの権利者権限のあるアカウントへ[ユーザーの切り替え]で変更してXamを起動します。
〈方法2〉
デスクトップ上のXamのアカウントを右クリックして[管理者として実行]で起動します。
どちらかの方法で管理者権限でXamを起動することができます。
上記の方法でわからない点等がございましたら下記メールアドレスまでにお気軽にご連絡下さい。
製品サポート専用 E-Mail: support@jc-edu.co.jp
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【対象科目】
全科目
【利用場面】
過年度のXamをWebアップデートしたい場合
【手順】
1. デスクトップ上の最新年度のXamのアイコンを右クリックして[管理者として実行]を押し起動してください。
2. 起動ができましたら、画面左上にある[ツール]をクリックし、[オプション]をクリックしてください。
3. [データフォルダ]内の右端にあるチェックボックス内にチェックを入れて[OK]をクリックしていただけますと、入れていただいた※年度のWebアップデートが可能となります。
4. アップデートを始める際は、[ツール]→[Webアップデート]をクリックします。
※一度に全ての年度のWebアップデートをしますと時間が掛かってしまいますので、何回かに分けてWebアップデートしていただくことをおすすめします。
※他の年度で既にアップデートされている場合は重複になります。
上記の方法でわからない点等がございましたら下記メールアドレスまでにお気軽にご連絡下さい。
製品サポート専用 E-Mail: support@jc-edu.co.jp
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【対象科目】
全科目
【利用場面】
・複数年度のXamを購入して初めてPCにインストールする場合
・複数年度のXamをお持ちで、新しく替えたパソコンに初めてインストールする場合
【利用方法】
最新年度のXamをインストールしてから、過年度のXamは問題データだけ最新年度のXamにインストールしていただきます
【手順】
1. お持ちの最新年度のXamをパソコンへインストールしてから※起動していただき、
[ツール]→[問題データのインストール]をクリックします。
※[問題データのインストール]はPCの管理者権限が必要になりますので、
管理者権限をお持ちじゃない場合、
インストールした流れで起動していただくか、既にインストールされている場合は
デスクトップ上のXamのアイコンを右クリックして[管理者として実行]を押し起動してください。
2. Xamコピーツール内の[データのコピー]をクリックします。
3. 問題データをインストールしたい年度のディスクを入れ、[OK]をクリックします。
4. インストールしたいファイルにチェックを入れ、[次へ]をクリックします。
5. コピー先のドライブを指定して、[次へ]をクリックします。
6. 「コピーを開始しますか?」で[はい]をクリックします。
以上の手順で一ヵ年分の問題データのインストールが完了致します。
続けてほかの年度をインストールする場合も同様の手順となります。
また、アップデートCDをお持ちの場合は先にVer.1.0から先にインストールして
いただくようお願い致します。
上記の方法でわからない点等がございましたら下記メールアドレスまでにお気軽にご連絡下さい。
製品サポート専用 E-Mail: support@jc-edu.co.jp
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Windows 10 に対応している弊社ソフトウェアは以下の通りです。
※1.NET Framework 3.5(SP1以上)が必要です。
※2.NET Framework 4.6.2以上が必要です。
Xam
Xam2018 ※2
Xam2017 ※1
Xam2016 ※1
Xam2015 ※1
Xam2014 ※1
Xam2013 ※1
Xam2012 ※1
Xam2011 ※1
Xam2010 ※1
※Xam2000~2009をお持ちの場合、上記製品をお持ちで問題データの設定をすれば、お使いいただくことが可能になります。
センターTen
センターTen2018 ※1
センターTen2017 ※1
センターTen2016 ※1
センターTen2015 ※1
センターTen2014 ※1
センターTen2013 ※1
センターTen2012 ※1
センターTen2011 ※1
センターTen2010 ※1
【上記リストに載っていない過年度のXamをご利用いただく場合】上記リスト内のXamをお持ちで、リストに載っていない過年度のXamをWindows 10でご利用いただく場合は、上記リスト内のXamをインストールしていただき、リストに載っていないXamの問題データだけをインストールしてください。
インストール方法について詳しくはこちらをご覧ください。
「複数年度のXamをPCにインストールする方法」
※Windows7 や 8/8.1 から Windows10 へアップグレードすると、極稀に検索結果などの表記に文字化けが発生する場合があります。詳しくはこちらをご覧ください。
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XamおよびセンターTenにおいて、Microsoft Office の64bit版をお使いの一部の環境で、テスト作成などが正常にできない事があるようです。
Officeの64ビット版は他アプリとの連携やマクロの仕様が通常版(32ビット版)と異なっているため発生するようです。
恐れ入りますが、可能でしたら32bit版のOfficeをお使いいただけますようお願いいたします。
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