一太郎をお使いの場合、3問以上の問題でテスト作成すると以下のようなエラーが発生してテスト作成できない現象が確認されました。
「現在の内容を保存せずに終了します。よろしいですか?」
エラー番号:-2147417851サーバーによって例外が解されました。(HRESULTからの例外:0x80010105(RPC_E_SERVERFAULT))
OpenMakeTest#-2147024886文書ウィンドウが選択されていないためメソッド、またはプロパティが使用できません。
エラー番号:2000コマンドが中止されました。
【対象】
Xam、センターTenの文系科目
お使いのワープロソフト:一太郎(2018年2月以降にアップデートしたバージョン)
【症状】
問題をテスト作成するとエラーが発生し、テスト作成できない。
【対処方法】
以下の製品はアップデートしていただくことで解消いたします。
センターTen2019
:
不具合は確認されていません
センターTen2018
:
2019年4月4日公開のアップデートにて対応
Xam2018
:
2019年4月3日公開のアップデートにて対応
Xam2017
:
2019年4月8日公開のアップデートにて対応
Xam2016
:
2019年4月8日公開のアップデートにて対応
Xam2015
:
2019年4月8日公開のアップデートにて対応
Xam2014
:
2019年4月8日公開のアップデートにて対応
※Xam2013,センターTen2017以前の製品については対応予定はございません。何卒ご了承ください。
ご不便をおかけしているところ大変恐縮ですが、何卒よろしくお願いいたします。
305700 回の閲覧
【症状】
XamおよびセンターTenにおいて、2018年1月公開のマイクロソフト WindowsUpdateを行うと、ベクトルなどの数式の一部が文字化けする場合があります。
【原因】
Office 2007、Office 2010、Office 2013、Office 2016 をお使いで、2018年1月のWindowsUpdateのOfficeの更新プログラムを適用すると、数式エディター 3.0 の機能が削除されます。それに伴い数式で使用していたフォント(MT Extra)も削除されてしまうため、数式の一部に文字化けが発生してしまうようです。
【対処方法1】
MathType というソフトの評価版(体験版)をインストールすることで必要なフォントも同時にインストールされるため解消できます。
米WIRIS社サイトもしくはDesign Science社サイトより MathType 評価版(体験版)の英語版をダウンロードし、インストールしてください。
Design Science社 ※英語サイト
https://www.dessci.com/en/products/mathtype/
米WIRIS社 ※英語サイト
http://www.wiris.com/en/equation_editor/microsoft
※インストール後の30日間は正規版MathTypeとしてお使いいただけますが、期限後は基本機能のみが使用可能な「MathType Lite」となる評価版(体験版)をお使いいただくことが可能です。文字化け対策の場合はそのままお使いください。
※MathTypeは他社製品となります。
【対処方法2】
MicroSoftのダウンロードセンターで無償にて配布されている「MT Extra」フォントをダウンロードし、インストールしていただくことで解消されます。
Font to display equations created by
466744 回の閲覧
Xam 及び センターTen において、Windows7 や Windows8/8.1 等から Windows10 へアップグレードすると、一部の環境で検索結果などの一部表記の文字が崩れて表示(文字化け)されることがあるようです。
多くの場合は「日本語補助フォント」をアンインストールすることで解消できるようですが、まれにそれでは解決できない事があるようです。その場合は以下のレジストリのフォントファイルの指定を変更する方法をお試しください。
【原因】
レジストリのフォントファイルの指定が間違っているため。
※以下でご紹介する方法はレジストリに変更を加える方法です。十分お気をつけて行うようお願いいたします。可能であれば、レジストリのバックアップを取ることをお勧めします。
レジストリをバックアップする方法:
https://support.microsoft.com/ja-jp/kb/322756
【対処方法】
1.「スタート」を右クリックし、「検索」を選択します。
2.検索窓に「regedit」と入力し、レジストリエディタを起動します。
3.左側ツリーから以下のようにたどります。
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts
4.右窓から
MS ゴシック & MS UI Gothic & MS P ゴシック(True type)
もしくは
MS
79943 回の閲覧
Wordの下線が太くて文字が判別できない場合、下線を細い線に置換することで見ることができるようになります。
1.「検索と置換」を開き、[置換]タブを選択します。
2.[オプション(M)>>]ボタンを押し、「検索オプション」を開きます。
3.さらに[書式(O)]ボタンを押し、リストから「フォント(F)」を選択して、「検索する文字」ウィンドウを開きます。
4.「すべての文字列」欄の「下線(U)」からXamで使われている太い線を選択し、[OK]ボタンを押して「検索する文字」ウィンドウを閉じます。
5.「検索と置換」に戻り、「置換後の文字列」の入力欄を選択します。
6.続いて[オプション(M)>>]ボタンを押し、「検索オプション」を開きます。
7.[書式(O)]ボタンを押し、リストから「フォント(F)」を選択して、「検索する文字」ウィンドウを開きます。
8.「すべての文字列」欄の「下線(U)」からXamで使われていない細い線を選択し、[OK]ボタンを押して「検索する文字」ウィンドウを閉じます。
9.「検索と置換」に戻り、[すべて置換(A)]を選択すると、該当する太い下線がすべて細い下線に置換されます。
以上で下線の太さを調整することが可能です。
お試しいただければ幸いです。
105382 回の閲覧
Xam 及び センターTen において、Windows7 や Windows8/8.1 等から Windows10 へアップグレードすると、一部の環境で検索結果などの一部表記の文字が崩れて表示(文字化け)されることがあるようです。
Windows10 へのアップグレード後に文字化けが発生した場合、「日本語補助フォント」をアンインストールすることで解消できる場合があります。
以下の方法で「日本語補助フォント」のアンインストールをお試しください。
「スタート」 を右クリックし、「コントロールパネル」を選択します。
「デスクトップのカスタマイズ」→「フォント」の順に選択します。
左メニュー項目の「オプション機能の管理」を選択します。
表示の中から「日本語補助フォント」を選び[アンインストール]をしてください。
Windows及びXamもしくはセンターTenを再起動しご確認ください。
「日本語補助フォント」をアンインストールすると、文字化けは解消されますが、普段見慣れたフォント以外で表示される可能性があります。ご了承ください。
また、上記方法の「3.」までを行い、「[+]機能の追加」から「日本語補助フォント」を改めてインストールすることで解消される可能性もあります。
なお、上記方法でも解消できない場合、レジストリのフォントファイルの指定が間違っている可能性もあります。その場合はレジストリのフォントファイルの指定を変更する方法も合わせてご確認ください。
皆様には大変ご不便をおかけしますが、何卒よろしくお願いいたします。
125460 回の閲覧
Windows 10 に対応している弊社ソフトウェアは以下の通りです。
※1.NET Framework 3.5(SP1以上)が必要です。
※2.NET Framework 4.6.2以上が必要です。
Xam
Xam2018 ※2
Xam2017 ※1
Xam2016 ※1
Xam2015 ※1
Xam2014 ※1
Xam2013 ※1
Xam2012 ※1
Xam2011 ※1
Xam2010 ※1
※Xam2000~2009をお持ちの場合、上記製品をお持ちで問題データの設定をすれば、お使いいただくことが可能になります。
センターTen
センターTen2018 ※1
センターTen2017 ※1
センターTen2016 ※1
センターTen2015 ※1
センターTen2014 ※1
センターTen2013 ※1
センターTen2012 ※1
センターTen2011 ※1
センターTen2010 ※1
【上記リストに載っていない過年度のXamをご利用いただく場合】上記リスト内のXamをお持ちで、リストに載っていない過年度のXamをWindows 10でご利用いただく場合は、上記リスト内のXamをインストールしていただき、リストに載っていないXamの問題データだけをインストールしてください。
インストール方法について詳しくはこちらをご覧ください。
「複数年度のXamをPCにインストールする方法」
※Windows7 や 8/8.1 から Windows10 へアップグレードすると、極稀に検索結果などの表記に文字化けが発生する場合があります。詳しくはこちらをご覧ください。
150536 回の閲覧
XamおよびセンターTenにおいて、Microsoft Office の64bit版をお使いの一部の環境で、テスト作成などが正常にできない事があるようです。
Officeの64ビット版は他アプリとの連携やマクロの仕様が通常版(32ビット版)と異なっているため発生するようです。
恐れ入りますが、可能でしたら32bit版のOfficeをお使いいただけますようお願いいたします。
416015 回の閲覧
『センターTen2013社会1』について、一太郎収録データの一部に不備がございました。弊社では、この件を重大に受け止め、当該CD-ROMの回収と修正版CD-ROM(Ver1.02)の無償交換を改めて行う予定でおりますが、早急にご入用のお客様もいらっしゃることから、ご希望のお客様には未修正のまま発送させていただいております。
【対象製品】センターTen2013社会1(通常版・アップグレード版)(2013年3月21日より4月3日までに弊社から発送した製品および無償交換した製品)
【症状】一太郎ファイルの一部の問題がテスト作成できない。(MS-Wordファイルでは障害は発生しません。)
【対象年度・問題】
政治・経済
倫理
2013年度 本試験
【1】問7,【2】問1,【3】問5,【4】問5,【5】問3
2012年度 追試験
【3】問5,【4】問6
【4】問5
2011年度 追試験
【1】問3,【2】問2
【原因】ファイル生成時の不具合による該当問題のブックマーク漏れ
【対処方法】修正版CD-ROM(Ver1.02)を作成しお送りいたします(4月4日ごろ発送予定)ので、交換をお願いいたします。
注:
書店様を通してご購入された場合、お届け先が不明でご送付できない可能性もございます。4月10日を過ぎても修正版CD-ROMがお手元に届かない場合は、お手数をおかけしますが弊社までお問合せください。
お問合せサポート窓口:TEL:0120-019-369 (AM9:00~PM6:00)TEL:043-247-8827 (AM9:00~PM6:00) IP電話・携帯電話からはこちらE-mail:support@jc-edu.co.jp
【お急ぎの方への対応方法について】
[MS-Wordをお持ちの場合]※Wordファイルでは障害は発生しませんので、MS-Wordをお使いください。
初期設定2ページ目「ワープロ・テンプレート設定」の「使用するワープロソフト」欄で「MS-Word 97以上」を選択してください。
もしくは、センターTen2013を起動後、「ツール」→「オプション」の順に選択し、オプションウィンドウを開き、「ワープロ・テスト作成」タブの「使用するワープロソフト」欄で「MS-Word 97以上」を選択してください。
修正版CD-ROM(Ver1.02)がお手元に届きましたら問題データを改めてインストールし、オプションウィンドウから「使用するワープロソフト」欄で「一太郎 10以上」に変更してください。
[MS-Wordをお持ちで無い場合]該当する問題を使用しないようにし、修正版CD-ROM(Ver1.02)がお手元に届きましたら問題データを改めてインストールしてください。
早急に該当する問題が必要な場合、メールによる添付にて該当ファイルをお送りすることも可能です。お手数をおかけしますが、弊社サポート窓口までメールにてお問合せください。
大変ご迷惑をおかけし,またお手数をおかけしますが,何卒よろしくお願いいたします。
31824 回の閲覧
『センターTen2013社会1』について、一太郎収録データの一部に不備がございました。弊社では、この件を重大に受け止め、当該CD-ROMの回収と修正版CD-ROM(Ver1.01)の無償交換を行う予定でおりますが、早急にご入用のお客様もいらっしゃることから、ご希望のお客様には未修正のまま発送させていただいております。
重要:
修正版CD-ROM(Ver1.01)を無償交換として配布いたしましたが、新たに不具合が発生したため、改めて修正版CD-ROM(Ver.1.02)を作成し、無償交換させていただきます。
【対象製品】センターTen2013社会1(通常版・アップグレード版)(2013年3月5日より3月19日までに弊社から発送した製品)
【症状】一太郎ファイルの一部の問題が表示されない。(MS-Wordファイルでは障害は発生しません。)
【対象年度・問題】
政治・経済
倫理
2013年度 本試験
【1】問7,【2】問1,【3】問5,【4】問5,【5】問3
2012年度 追試験
【3】問5,【4】問6
【4】問5
2011年度 追試験
【4】問3,問4,【5】問3
【1】問3,【2】問2
【原因】ファイル生成時の不具合による該当問題の選択肢等の漏れ
【対処方法】修正版CD-ROM(Ver1.01)を作成いたしました(3月22日発送)ので、交換をお願いいたします。
注:
書店様を通してご購入された場合、お届け先が不明でご送付できない可能性もございます。3月29日を過ぎても修正版CD-ROMがお手元に届かない場合は、お手数をおかけしますが弊社までお問合せください。
お問合せサポート窓口:TEL:0120-019-369 (AM9:00~PM6:00)TEL:043-247-8827 (AM9:00~PM6:00) IP電話・携帯電話からはこちらE-mail:support@jc-edu.co.jp
大変ご迷惑をおかけし,またお手数をおかけしますが,何卒よろしくお願いいたします。
29911 回の閲覧
『センターTen2013英語』について、出荷前の最終検査において一部のリスニング問題音声ファイル(mp3)の収録漏れが発覚いたしました。弊社では、この件を重大に受け止め、当該CD-ROMの回収と修正版CD-ROMの無償交換を行わせていただいております。2013年3月5日から3月10日までの間は、早急に必要なお客様もいらっしゃることから、未修正のまま発送させていただいております。
【対象製品】センターTen2013英語(通常版・アップグレード版)(2013年3月5日より3月10日までに弊社から発送した製品)
【症状】英語リスニング問題の2010年以前の本・追試験および2011年2012年本試験の音声ファイル(mp3形式)が再生できない。
【原因】mp3音声ファイルの収録漏れ
【対処方法】修正版CD-ROMを作成しお送りいたします(3月11日発送)ので、交換をお願いいたします。
注:
書店様を通してご購入された場合、お届け先が不明でご送付できない可能性もございます。3月18日を過ぎても修正版CD-ROMがお手元に届かない場合は、お手数をおかけしますが弊社までお問合せください。
お問合せサポート窓口:TEL:0120-019-369 (AM9:00~PM6:00)TEL:043-247-8827 (AM9:00~PM6:00) IP電話・携帯電話からはこちらE-mail:support@jc-edu.co.jp
大変ご迷惑をおかけし,またお手数をおかけしますが,何卒よろしくお願いいたします。
26555 回の閲覧