FAQ・サポート

Windows10において、検索結果などに文字化けが生じる【対処方法2】

Xam 及び センターTen において、Windows7 や Windows8/8.1 等から Windows10 へアップグレードすると、一部の環境で検索結果などの一部表記の文字が崩れて表示(文字化け)されることがあるようです。

多くの場合は「日本語補助フォント」をアンインストールすることで解消できるようですが、まれにそれでは解決できない事があるようです。その場合は以下のレジストリのフォントファイルの指定を変更する方法をお試しください。

 

【原因】

レジストリのフォントファイルの指定が間違っているため。

 

※以下でご紹介する方法はレジストリに変更を加える方法です。十分お気をつけて行うようお願いいたします。可能であれば、レジストリのバックアップを取ることをお勧めします。

レジストリをバックアップする方法:

https://support.microsoft.com/ja-jp/kb/322756

 

【対処方法】

1.「スタート」を右クリックし、「検索」を選択します。

2.検索窓に「regedit」と入力し、レジストリエディタを起動します。

3.左側ツリーから以下のようにたどります。

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts

4.右窓から

MS ゴシック & MS UI Gothic & MS P ゴシック(True type)

 もしくは

MS Gothic & MS UI Gthic & MS P Gothic(True type)

 という名前のフォントを探します。

5.上記フォントが2つあり、「データ」の項目が

msgothic.ttc

 と

msgothic_0.ttc

 のようになっていた場合、「msgothic_0.ttc」の方をダブルクリックして「msgothic.ttc」にして保存します。

 ※「msgothic_0.ttc」ではなく「msgothic_1.ttc」となっている場合もあるようです。

6.変更をしたら、レジストリエディタを閉じ、PCを再起動し、XamやセンターTenを起動して表示をご確認ください。

 

皆様には大変ご不便をおかけしますが、何卒よろしくお願いいたします。

 

このエントリーにコメントできません。

製品について、お困りの方は
サポートページをご覧ください
ご購入前に、実際の使用感を
体験いただけます
直販サイト「JCショップ」で
ご購入いただけます
ご不明な点等ございましたら、
お気軽にお問い合わせください。
受付時間
10:00~17:00(土日祝を除く)