一太郎をお使いの場合、3問以上の問題でテスト作成すると以下のようなエラーが発生してテスト作成できない現象が確認されました。
「現在の内容を保存せずに終了します。よろしいですか?」
エラー番号:-2147417851サーバーによって例外が解されました。(HRESULTからの例外:0x80010105(RPC_E_SERVERFAULT))
OpenMakeTest#-2147024886文書ウィンドウが選択されていないためメソッド、またはプロパティが使用できません。
エラー番号:2000コマンドが中止されました。
【対象】
Xam、センターTenの文系科目
お使いのワープロソフト:一太郎(2018年2月以降にアップデートしたバージョン)
【症状】
問題をテスト作成するとエラーが発生し、テスト作成できない。
【対処方法】
以下の製品はアップデートしていただくことで解消いたします。
センターTen2019
:
不具合は確認されていません
センターTen2018
:
2019年4月4日公開のアップデートにて対応
Xam2018
:
2019年4月3日公開のアップデートにて対応
Xam2017
:
2019年4月8日公開のアップデートにて対応
Xam2016
:
2019年4月8日公開のアップデートにて対応
Xam2015
:
2019年4月8日公開のアップデートにて対応
Xam2014
:
2019年4月8日公開のアップデートにて対応
※Xam2013,センターTen2017以前の製品については対応予定はございません。何卒ご了承ください。
ご不便をおかけしているところ大変恐縮ですが、何卒よろしくお願いいたします。
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【症状】
XamおよびセンターTenにおいて、2018年1月公開のマイクロソフト WindowsUpdateを行うと、ベクトルなどの数式の一部が文字化けする場合があります。
【原因】
Office 2007、Office 2010、Office 2013、Office 2016 をお使いで、2018年1月のWindowsUpdateのOfficeの更新プログラムを適用すると、数式エディター 3.0 の機能が削除されます。それに伴い数式で使用していたフォント(MT Extra)も削除されてしまうため、数式の一部に文字化けが発生してしまうようです。
【対処方法1】
MathType というソフトの評価版(体験版)をインストールすることで必要なフォントも同時にインストールされるため解消できます。
米WIRIS社サイトもしくはDesign Science社サイトより MathType 評価版(体験版)の英語版をダウンロードし、インストールしてください。
Design Science社 ※英語サイト
https://www.dessci.com/en/products/mathtype/
米WIRIS社 ※英語サイト
http://www.wiris.com/en/equation_editor/microsoft
※インストール後の30日間は正規版MathTypeとしてお使いいただけますが、期限後は基本機能のみが使用可能な「MathType Lite」となる評価版(体験版)をお使いいただくことが可能です。文字化け対策の場合はそのままお使いください。
※MathTypeは他社製品となります。
【対処方法2】
MicroSoftのダウンロードセンターで無償にて配布されている「MT Extra」フォントをダウンロードし、インストールしていただくことで解消されます。
Font to display equations created by
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【対象】
・全科目
「Webアップデート」を行うには「管理者権限」が必要です。「Webアップデート」を行うには問題データのインストールが必要です。
【アップデート方法】
センターTen2016を起動し、「ツール」→「Webアップデート」を選択し、画面の表示に従って「Webアップデート」を行ってください。
「管理者権限」以外のアカウントでご利用いただいている場合、上記で「Webアップデート」をお選びいただくと、途中で管理者のアカウントおよびパスワード入力画面が表示されますので、管理者としてアップデートすることができます。
【アップデート内容】
・追・再試験の解説追加
・ワープロファイルの軽微な修正
※このアップデートには第1弾の内容も含まれています。
【アップデートリスト】
製品
アップデート情報
開始日
センターTen2016英語
CT16_UpdateList_E_2.xls
2016/11/07 開始
センターTen2016国語
CT16_UpdateList_J_2.xls
2016/11/07 開始
センターTen2016数学
CT16_UpdateList_M_2.xls
2016/11/07 開始
センターTen2016理科1
CT16_UpdateList_Y1_2.xls
2016/11/07 開始
センターTen2016理科2
CT16_UpdateList_Y2_2.xls
2016/11/07 開始
センターTen2016社会1
CT16_UpdateList_Z1_2.xls
2016/11/07 開始
センターTen2016社会2
CT16_UpdateList_Z2_2.xls
2016/11/07 開始
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いつも弊社製品をご愛顧いただきまして、誠にありがとうございます。
今年3月16日に発売いたしました「センターTen2016社会2(アップグレード版)」について、パッケージの中に他科目のディスクが入っている不良品が数点存在することが判明いたしました。大変申し訳ございません。9月27日以降に出荷した製品は全て確認済みですが、それ以前に「センターTen2016社会2(アップグレード版)」をお買い上げいただいた方で、上記の不具合がございましたら、すぐに交換させていただきますのでご一報ください。(※今回の不具合に関して、交換に伴う送料は全額弊社が負担いたします。)
TEL:043-241-5501FAX:043-241-5509e-mail:order@jc-edu.co.jp
※交換のため、ご連絡いただく際は製品のシリアルナンバーと交換品のお届け先をお知らせください。
製品不備に加え、ご連絡のお手間をおかけしてしまうこと、心よりお詫び申し上げます。二度とこのような事のないよう、より一層注意してまいりますので、今後とも弊社ならびに弊社製品をよろしくお願い致します。
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【対象】
・全科目
「Webアップデート」を行うには「管理者権限」が必要です。「Webアップデート」を行うには問題データのインストールが必要です。
【アップデート方法】
センターTen2016を起動し、「ツール」→「Webアップデート」を選択し、画面の表示に従って「Webアップデート」を行ってください。
「管理者権限」以外のアカウントでご利用いただいている場合、上記で「Webアップデート」をお選びいただくと、途中で管理者のアカウントおよびパスワード入力画面が表示されますので、管理者としてアップデートすることができます。
【アップデート内容】
・追・再試験の問題追加
・ワープロファイルの軽微な修正
【アップデートリスト】
製品
アップデート情報
開始日
センターTen2016英語
CT16_UpdateList_E_1.xls
2016/08/30 開始
センターTen2016国語
CT16_UpdateList_J_1.xls
2016/08/30 開始
センターTen2016数学
CT16_UpdateList_M_1.xls
2016/08/30 開始
センターTen2016理科1
CT16_UpdateList_Y1_1.xls
2016/08/30 開始
センターTen2016理科2
CT16_UpdateList_Y2_1.xls
2016/08/30 開始
センターTen2016社会1
CT16_UpdateList_Z1_1.xls
2016/08/30 開始
センターTen2016社会2
CT16_UpdateList_Z2_1.xls
2016/08/30 開始
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Wordの下線が太くて文字が判別できない場合、下線を細い線に置換することで見ることができるようになります。
1.「検索と置換」を開き、[置換]タブを選択します。
2.[オプション(M)>>]ボタンを押し、「検索オプション」を開きます。
3.さらに[書式(O)]ボタンを押し、リストから「フォント(F)」を選択して、「検索する文字」ウィンドウを開きます。
4.「すべての文字列」欄の「下線(U)」からXamで使われている太い線を選択し、[OK]ボタンを押して「検索する文字」ウィンドウを閉じます。
5.「検索と置換」に戻り、「置換後の文字列」の入力欄を選択します。
6.続いて[オプション(M)>>]ボタンを押し、「検索オプション」を開きます。
7.[書式(O)]ボタンを押し、リストから「フォント(F)」を選択して、「検索する文字」ウィンドウを開きます。
8.「すべての文字列」欄の「下線(U)」からXamで使われていない細い線を選択し、[OK]ボタンを押して「検索する文字」ウィンドウを閉じます。
9.「検索と置換」に戻り、[すべて置換(A)]を選択すると、該当する太い下線がすべて細い下線に置換されます。
以上で下線の太さを調整することが可能です。
お試しいただければ幸いです。
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Windows 10 に対応している弊社ソフトウェアは以下の通りです。
※1.NET Framework 3.5(SP1以上)が必要です。
※2.NET Framework 4.6.2以上が必要です。
Xam
Xam2018 ※2
Xam2017 ※1
Xam2016 ※1
Xam2015 ※1
Xam2014 ※1
Xam2013 ※1
Xam2012 ※1
Xam2011 ※1
Xam2010 ※1
※Xam2000~2009をお持ちの場合、上記製品をお持ちで問題データの設定をすれば、お使いいただくことが可能になります。
センターTen
センターTen2018 ※1
センターTen2017 ※1
センターTen2016 ※1
センターTen2015 ※1
センターTen2014 ※1
センターTen2013 ※1
センターTen2012 ※1
センターTen2011 ※1
センターTen2010 ※1
【上記リストに載っていない過年度のXamをご利用いただく場合】上記リスト内のXamをお持ちで、リストに載っていない過年度のXamをWindows 10でご利用いただく場合は、上記リスト内のXamをインストールしていただき、リストに載っていないXamの問題データだけをインストールしてください。
インストール方法について詳しくはこちらをご覧ください。
「複数年度のXamをPCにインストールする方法」
※Windows7 や 8/8.1 から Windows10 へアップグレードすると、極稀に検索結果などの表記に文字化けが発生する場合があります。詳しくはこちらをご覧ください。
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